Problemas con el sistema multimedia. | Página 32 | Club Cupra Formentor

Problemas con el sistema multimedia.

Enrique

Forero Experto
Ubicación
Bilbao
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
¡Qué disgusto y qué impotencia, jrparejo! No sé qué decir ...
 

jrparejo

Forero Experto
Ubicación
Granada
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
¡Qué disgusto y qué impotencia, jrparejo! No sé qué decir ...
Nada, supongo qué me costará pasar ratos en el taller y qué tarde o temprano tendrá la solución, tengo fe en qué el tuyo es un Launch Edition de los últimos y lleva una pantalla y software diferente, por ahí tiene que venir la solución, mientras pués a disfrutar de la dinámica qué por lo menos va muy bien y la electrónica se la dejamos para el Mercedes del garaje de @Fernando, 🤔🤭
 

eljuli

Forero Experto
Ubicación
Toledo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Rojo Desire
Nada, supongo qué me costará pasar ratos en el taller y qué tarde o temprano tendrá la solución, tengo fe en qué el tuyo es un Launch Edition de los últimos y lleva una pantalla y software diferente, por ahí tiene que venir la solución, mientras pués a disfrutar de la dinámica qué por lo menos va muy bien y la electrónica se la dejamos para el Mercedes del garaje de @Fernando, 🤔🤭
Ánimo amigo, si es necesario traemos el coche aquí en el camión y lo plantamos en las oficinas y de ahí no sale nadie hasta que esté solucionado.
 

Oscar

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Blanco
Me comenta el taller qué las pantallas son de fabricación de ahora y que por eso tardan en venir por el tema de los chips, que le dice Cupra que los primeros en fabricar son así el funcionamiento es decir (qué es lo qué hay) qué no se puede modificar software por qué el que tiene qué llevar el coche es ese,. Mi respuesta, cuando te vuelvo a llevar para que se lo notifiques a Cupra?, para qué me de por escrito que el funcionamiento de la pantalla falla algunas veces y qué por eso los nuevos ya va bien y qué no se puede hacer más. Respuesta del taller, no lo traigas qué se lo reportamos a Cupra😡😡
Menuda peli se han montado con lo del hardware, es como si nos dicen que no se pueden poner las mismas aplicaciones de un móvil de 100€ en uno de 1000€.
Lo que pasa es que como empiecen a poner pantallas mejores, vamos a ir todos a que nos la cambien.
 

Oscar

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Blanco
El martes voy a que me pongan la pantalla, y se me están quitando las ganas, me parece que esto va para largo.
Ahora me pasa también lo del usuario principal que no soy capaz de ponerlo.
En fin.........
 

Laser78

Forero Habitual
Motor
1.5 TSI 150 CV
Versión
Formentor
Color
Blanco
Si, ya lo he hecho y se nota la diferencia, pero algo pensado para utilizar mientras conduces debería funcionar a la perfección, sobre todo cuando no hay botones físicos para llegar a ciertas funciones.
Yo es que no tengo queja por suerte, salvo los primeros segundos de inicio que quizás si noto algún lageo pero el resto va fluido.

Cosas a tener en cuenta, es un dispositivo que al principio carga procesos de ahí que al inicio se ralentize pero vamos algo normal.

Sin tener conectado ningún móvil con Apple Carplay o Android Auto debería ir fino filipino sino Cupra aquí debe asumir el mal Hardware de esas unidades, no hay otra. Toca ser pesado, ir a otro concesionario, denunciar o lo que haga falta.

Digo lo de tener móvil conectado por Android auto o Apple Carplay porque aqui si vamos probando varias apps, hacemos mirroring etc es normal que se colapse el sistema en algún momento, al final es como el pandero que quiere meter más panes de los normal en su horno, pues lo mismo se satura.
 

Gumer77

Forero Activo
Motor
1.5 TSI 150 CV
Versión
Formentor
Color
Gris Magnetic
Bueno pues mi problema es un poco raro, no he leído nada por aquí aun.
Me funciona todo más o menso bien, algún cuelgue del Android auto y poco más.
Lo más raro es que no me ha cargado los mapas o el GPS del coche ni una sola vez... no se ni como es el GPS nativo del coche.
Llamo al comercial y me da largas, me dice que me van a llamar del taller y no me llaman... le vuelvo a llamar y no contesta y rara vez me devuelve las llamadas.
El problema es que vivo bastante lejos del concesionario y que mi horario laboral es como el de ellos.
Me he pedido el lunes libre en el trabajo solo para ir al concesionario a ver que me dicen...miedo me da.
 

Laser78

Forero Habitual
Motor
1.5 TSI 150 CV
Versión
Formentor
Color
Blanco
Bueno pues mi problema es un poco raro, no he leído nada por aquí aun.
Me funciona todo más o menso bien, algún cuelgue del Android auto y poco más.
Lo más raro es que no me ha cargado los mapas o el GPS del coche ni una sola vez... no se ni como es el GPS nativo del coche.
Llamo al comercial y me da largas, me dice que me van a llamar del taller y no me llaman... le vuelvo a llamar y no contesta y rara vez me devuelve las llamadas.
El problema es que vivo bastante lejos del concesionario y que mi horario laboral es como el de ellos.
Me he pedido el lunes libre en el trabajo solo para ir al concesionario a ver que me dicen...miedo me da.
Ponte serio con este tema, porque eso te lo tienen que arreglar si o si .

Espero que acabe bien .
 

AEG

Forero Activo
Ubicación
Madrid
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Rojo Desire
Hola. He ido a recoger el coche esta tarde.
Esta es la actualización que me han hecho
20210611_185825.jpg
 

AEG

Forero Activo
Ubicación
Madrid
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Rojo Desire
A ver qué tal. Me dicen que voy a notar mayor fluidez y que el navegador va a ir mucho mejor.
Y a ver si no pierdo el usuario principal constantemente.
 

Oscar

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Blanco
Bueno pues mi problema es un poco raro, no he leído nada por aquí aun.
Me funciona todo más o menso bien, algún cuelgue del Android auto y poco más.
Lo más raro es que no me ha cargado los mapas o el GPS del coche ni una sola vez... no se ni como es el GPS nativo del coche.
Llamo al comercial y me da largas, me dice que me van a llamar del taller y no me llaman... le vuelvo a llamar y no contesta y rara vez me devuelve las llamadas.
El problema es que vivo bastante lejos del concesionario y que mi horario laboral es como el de ellos.
Me he pedido el lunes libre en el trabajo solo para ir al concesionario a ver que me dicen...miedo me da.
No creo que se les ocurra ponerte ninguna pega cuando saben de sobra que la pantalla está dando muchos problemas, y si te los ponen pides una hoja de reclamaciones, verás que pronto te harán caso.
Ánimo que te lo solucionaran seguro.
 

Alexroca

Forero Activo
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Graphene
Hola chavales, a mí también me sustituyeron la pantalla y la cámara trasera pero sigue fallando igual. De todos los problemas han solucionado algunos pero sigo teniendo el problema del Keyless, la leva de subir marchas y en ocasiones no puedes cambiar las pantalla del cuadro de instrumentos desde el volante ( la última vez presionabas el botón de Siri y te cambiaba las pantallas y con el view a Siri🤣).
Todavía no he llamado a Cupra ya que en el taller esta última vez me lo iban a solucionar todo…¿Que me recomendáis hacer?
Un saludo a todos.
 

eljuli

Forero Experto
Ubicación
Toledo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Rojo Desire
Hola chavales, a mí también me sustituyeron la pantalla y la cámara trasera pero sigue fallando igual. De todos los problemas han solucionado algunos pero sigo teniendo el problema del Keyless, la leva de subir marchas y en ocasiones no puedes cambiar las pantalla del cuadro de instrumentos desde el volante ( la última vez presionabas el botón de Siri y te cambiaba las pantallas y con el view a Siri🤣).
Todavía no he llamado a Cupra ya que en el taller esta última vez me lo iban a solucionar todo…¿Que me recomendáis hacer?
Un saludo a todos.
Dar el coñazo, dar el coñazo y dar el coñazo, hay que ser persistente.
 

Cuprero

Forero Activo
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
Dar el coñazo, dar el coñazo y dar el coñazo, hay que ser persistente.
Yo kiero plantearos la posibilidad de una demanda colectiva como en Alemania. Yo lo adkirí 15/12/2020 y nunka ha funcionado. Le han kambiado la cpu, el bus de conexión, y me engañaron diciendo k habían kambiado infotaintment pantalla. Después de haber acudido a taller en más de 10 ocasiones y de haber abierto las mismas incidencias en cupra responde kontinúo exactamente igual. Todos los días son una sorpresa diferente: hoy se enciende el asiento calefactado konduktor, en un par de horas pierdes el keyless, a los 5 min el koche decide k abre solo las 2 ventanillas delanteras (koche apagado y ya cerrado), otro día saltan todas las ayudas a la konducción, otro me kedo dmsin airbags, etc etc etc podría pasarme hasta la madrugada kon este tipo de incidencias. Yo he preparado escrito de demanda, si alguien se kiere sumar lo hablamos y lo hacemos en konjunto. Los responsables de la marka no aparecen x ninguna eskina, no existen. Lamentable, me han estafado
 
Arriba Pie