Problema Apertura/cierre Techo

Markcox86

Forero Novato
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Magnetic
Buenas, alguno con problemas en la apertura y cierre del techo? empezó en momentos puntuales, actualmente llevo 2 meses con el coche es un VZ 310, no acabo de encontrar ningún post con este problema en el foro, ahora prácticamente ni me funciona, pienso que puede ser un tema de la placa táctil que tenemos en el coche, o bien, el software.. miraré de actualizarlo.

Hay alguna manera adicional ya sea desde la pantalla o comando de voz que me permite abrir y cerrar el techo? Gracias
 

jrparejo

Forero Experto
Buenas, alguno con problemas en la apertura y cierre del techo? empezó en momentos puntuales, actualmente llevo 2 meses con el coche es un VZ 310, no acabo de encontrar ningún post con este problema en el foro, ahora prácticamente ni me funciona, pienso que puede ser un tema de la placa táctil que tenemos en el coche, o bien, el software.. miraré de actualizarlo.

Hay alguna manera adicional ya sea desde la pantalla o comando de voz que me permite abrir y cerrar el techo? Gracias
Buenos días, con el mando si dejas apretado el botón de abrír o cerrar el lo hace.
 

Pecci

Forero Experto
Ubicación
Rivas Vaciamadrid
Motor
2.0 TSI 245 CV DSG7
Versión
Formentor VZ
Color
Gris Magnetic
Hola

¿Te fallan los 2 sensores? ¿Apertura de cortinilla y techo? Yo lo tengo hace menos de un mes y de momento sin problema.

Desconozco si se puede abrir desde comandos o desde la pantalla, pero no he visto nada (aún estoy en proceso de aprendizaje de todas las chuminadas que tiene, no obstante). Si que con el mando se puede cerrar, eso seguro (abrir no lo sé)

Un saludo

P.D. el máster @jrparejo me ha ganado a los puntos siendo el más rápido del oeste contestando (y)
 

Markcox86

Forero Novato
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Magnetic
Buenas, sí, tanto la cortinilla como el techo, sin embargo, el resto de botones - SOS - info, etc.. si reaccionan al tacto, a ver si alguno se ha encontrado con este problema y hay algún otro modo de interaccionar con el techo sin pasar por el táctil.
 

Pecci

Forero Experto
Ubicación
Rivas Vaciamadrid
Motor
2.0 TSI 245 CV DSG7
Versión
Formentor VZ
Color
Gris Magnetic
En cualquier caso, ya sabes: consulta al taller y que lo miren, que para eso están en garantía.

Un saludo y suerte
 

jrparejo

Forero Experto
Buenas, sí, tanto la cortinilla como el techo, sin embargo, el resto de botones - SOS - info, etc.. si reaccionan al tacto, a ver si alguno se ha encontrado con este problema y hay algún otro modo de interaccionar con el techo sin pasar por el táctil.
Alguien puso ayer que le tuvieron que cambiar el módulo.
 

Goncar

Forero Experto
Motor
2.0 TDI 150 CV
Versión
Formentor
Color
Negro Midnight
Efectivamente @jrparejo , yo tuve ese problema. Fallaban puntualmente los mandos del techo y las luces. Consulta en el taller. Primero hicieron una actualización del sistema pero seguía fallando. Como Murphy siempre está dando por saco y a ellos nunca les fallaba grabé unos vídeos para enseñárselos al jefe de taller y Cupra les autorizó a cambiarme la consola de mandos del techo. Nunca más me ha fallado. Os adjunto los vídeos que les envié.


 

jrparejo

Forero Experto
Buenas, sí, tanto la cortinilla como el techo, sin embargo, el resto de botones - SOS - info, etc.. si reaccionan al tacto, a ver si alguno se ha encontrado con este problema y hay algún otro modo de interaccionar con el techo sin pasar por el táctil.
Las luces de cortesía tactiles te funcionan?

PD: Ya he leido que tambien fallan, perdón(y)
 

electroqks

Forero Activo
Motor
1.5 TSI 150 CV
Versión
Formentor
Color
Gris Magnetic
buenas , yo esto con el mismo problema de desconexión de la consola superior, ya han sido dos veces las que me he quedado con el techo abierto sin poder cerrarlo, no sabía qué se podía intentar cerrar con el mando.
Las luces de cortesía en este caso no funcionan tampoco, no me he fijado en si las de los asientos traseros si funcionaban...

Tengo cita con el taller el martes, el día 22 hace un mes el coche.. y ya va a hacer su primera visita.. espero que sean pocas!
 

jrparejo

Forero Experto
buenas , yo esto con el mismo problema de desconexión de la consola superior, ya han sido dos veces las que me he quedado con el techo abierto sin poder cerrarlo, no sabía qué se podía intentar cerrar con el mando.
Las luces de cortesía en este caso no funcionan tampoco, no me he fijado en si las de los asientos traseros si funcionaban...

Tengo cita con el taller el martes, el día 22 hace un mes el coche.. y ya va a hacer su primera visita.. espero que sean pocas!
Pocas seran;), hay algun compañero que le han cambiado el plafón, si no mal recuerdo creo que @Goncar, por el taller nos veremos:unsure:.
PD::ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO: esta 4 puestos más arriba🤦‍♂️ sorry🙏
 

Antonio

Forero Experto
Ubicación
Madrid
Motor
1.4 e-HYBRID 204 CV DSG6
Versión
Formentor
Color
Gris Magnetic
Buenas pues siento tener que apuntarme pero desde el fin de semana también tengo fallos puntuales con los mandos del techo y las luces del techo , qué raro que en poco tiempo hemos salido unos cuantos con este problema,pues al taller empiezo a estar bastante mosqueado con estas marcas el leon Fr que es más nuevo que este tiene cita el viernes por según ellos problemas con la caja de cambios es el 1.5 con dos mesecitos
 

formen-ray

Forero Habitual
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Rojo Desire
A mi a las 48h de tenerlo, fui a abrir el techo para enseñárselo a unos familiares y no me funcionaba. Como había leído sobre este problema en este hilo, probé el resto de elementos del plafón y no respondía ninguno. Fue parar y arrancar de nuevo y ya volvió a funcionar todo el plafón.

Desde entonces hasta hoy que han pasado 12 días, lo he utilizado 3 o 4 veces más, y he tocado muchas más veces los diferentes elementos del plafón y no me han fallado. Pero visto lo visto, me da que volverá a pasar. Espero que no acabe en problema de hardware.

Otra cosa que me pasa a veces, es que el sonido que hace cuando tocas elementos táctiles no funciona.

No se, creo que este coche está plagado de bugs a nivel de software o tiene una electrónica que deja bastante que desear a día de hoy. Y eso que el mío es MY22, que según me dijo el comercial ya tendría corregidos todos los problemas que se habían reportado y detectado. Yo al menos lo he trasladado al concesionario para que lo reporten a Cupra y por si tengo que tirar de garantía, que ha sido desde estrenar el coche.

Es lo único negativo que le saco de momento al coche.
 

electroqks

Forero Activo
Motor
1.5 TSI 150 CV
Versión
Formentor
Color
Gris Magnetic
A mi a las 48h de tenerlo, fui a abrir el techo para enseñárselo a unos familiares y no me funcionaba. Como había leído sobre este problema en este hilo, probé el resto de elementos del plafón y no respondía ninguno. Fue parar y arrancar de nuevo y ya volvió a funcionar todo el plafón.

Desde entonces hasta hoy que han pasado 12 días, lo he utilizado 3 o 4 veces más, y he tocado muchas más veces los diferentes elementos del plafón y no me han fallado. Pero visto lo visto, me da que volverá a pasar. Espero que no acabe en problema de hardware.

Otra cosa que me pasa a veces, es que el sonido que hace cuando tocas elementos táctiles no funciona.

No se, creo que este coche está plagado de bugs a nivel de software o tiene una electrónica que deja bastante que desear a día de hoy. Y eso que el mío es MY22, que según me dijo el comercial ya tendría corregidos todos los problemas que se habían reportado y detectado. Yo al menos lo he trasladado al concesionario para que lo reporten a Cupra y por si tengo que tirar de garantía, que ha sido desde estrenar el coche.

Es lo único negativo que le saco de momento al coche.
El mío también es MY22 , salió de fábrica el 5 de octubre... y presenta esos fallos, os iré contando con lo que me digan en el taller
 

formen-ray

Forero Habitual
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Rojo Desire
El mío también es MY22 , salió de fábrica el 5 de octubre... y presenta esos fallos, os iré contando con lo que me digan en el taller
Según me dijo el comercial, el mío salió de fabrica en Agosto. Pero si a ti te ha pasado 2 veces, como pusiste antes, me da que a mi me volverá a ocurrir. A ver que te dicen el día 22.

Cuando se lo comenté al comercial lo que me ocurrió, me dijo que lo siguiera observando. Pero si me vuelve a ocurrir y en función de lo que te digan a ti, veré entonces que hago. Ojala sea algo de software que se pueda solucionar con alguna actualización. Sino seria una p...tada que nos tuvieran que cambiar alguna pieza siendo coches tan nuevos 🤦‍♂️.

Gracias por mantenernos informados.
 

electroqks

Forero Activo
Motor
1.5 TSI 150 CV
Versión
Formentor
Color
Gris Magnetic
Hola!
traigo novedades, justo ayer dejé el coche en el taller, para que le echarán un vistazo al tema del techo y hoy ya he ido a por él.
Me han dicho que han actualizado el módulo y que lo han probado y ya no falla...
Ahora solo me queda ir abriendo y cerrando el techo de vez en cuando...pero con el fresquito que hace estos días no apetece mucho ir con el techo abierto🥶🥶
Os iré contando conforme vayan pasando los días!
 

Goncar

Forero Experto
Motor
2.0 TDI 150 CV
Versión
Formentor
Color
Negro Midnight
Hola!
traigo novedades, justo ayer dejé el coche en el taller, para que le echarán un vistazo al tema del techo y hoy ya he ido a por él.
Me han dicho que han actualizado el módulo y que lo han probado y ya no falla...
Ahora solo me queda ir abriendo y cerrando el techo de vez en cuando...pero con el fresquito que hace estos días no apetece mucho ir con el techo abierto🥶🥶
Os iré contando conforme vayan pasando los días!
Vigílalo bien. A mi en un principio también me actualizaron y en el taller no fallaba. Fue salir de allí y fallar igual que antes. Tuve que grabar unos vídeos y al final me cambiaron la consola de mandos del techo. Desde entonces funciona perfectamente.
 

formen-ray

Forero Habitual
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Rojo Desire
Vigílalo bien. A mi en un principio también me actualizaron y en el taller no fallaba. Fue salir de allí y fallar igual que antes. Tuve que grabar unos vídeos y al final me cambiaron la consola de mandos del techo. Desde entonces funciona perfectamente.
Pero solo os falla el tema del techo? no también las luces de cortesía? A mi es que me falla el plafón entero. Se queda muerto por completo un tiempo y luego funciona otra vez y así una y otra vez. Creo que la solución buena es que cambien la consola de mandos como en tu caso.

Yo ya lo he comentado en el concesionario, a ver si me dan cita para llevarlo. Ya os contaré que me dicen en mi caso.
 
Club Foro Seat Arona
Arriba Pie