Limpiaparabrisas va a saltos

Formentor21

Forero Activo
Hola compañerxs!!

No se si a alguno mas le pasa que el limpiaparabrisas delantero le va a saltos, generando mucho ruido...

He probado a cambiar de escobillas, utilizar rain-x (para que las gotas resbalen), limpiar el limpiaparabrisas y el parabrisas... y sigue ocurriendo...

Seguro que es por alguna limpieza que le he hecho con algún producto... (ya se que la cera y ciertos productos no de pueden usar sobre el parabrisas).

Cuando hecho liquido limpiaparabrisas van de lujo, pero al rato, vuelve a hacer esos ‘saltos’.

Algún consejo? He pensado en darle un poco de vaselina a las escobillas, para hidratarlas (a pesar que tienen unos meses solo), pero tampoco creo que sea la solución...
 

jrparejo

Forero Experto
Hola compañerxs!!

No se si a alguno mas le pasa que el limpiaparabrisas delantero le va a saltos, generando mucho ruido...

He probado a cambiar de escobillas, utilizar rain-x (para que las gotas resbalen), limpiar el limpiaparabrisas y el parabrisas... y sigue ocurriendo...

Seguro que es por alguna limpieza que le he hecho con algún producto... (ya se que la cera y ciertos productos no de pueden usar sobre el parabrisas).

Cuando hecho liquido limpiaparabrisas van de lujo, pero al rato, vuelve a hacer esos ‘saltos’.

Algún consejo? He pensado en darle un poco de vaselina a las escobillas, para hidratarlas (a pesar que tienen unos meses solo), pero tampoco creo que sea la solución...
Utiliza Champu para el pelo o WD-40 y despues retirar con paño microfibra.
 

Eitex

Forero Habitual
Motor
1.5 TSI 150 CV
Versión
Formentor
Color
Gris Graphene
Hola, por lo que cuentas, creo que alguno de los productos que le has echado no le gusta a los limpias, se quedan atascados en el y por eso dan saltos.

Una solución drástica pero eficaz sería pulir el cristal con una esponja de pulido y líquido de pulir, de esta forma eliminarías todos los productos que hay en el cristal.

Mira este vídeo para hacerte una idea:

 

Nono

Forero Activo
Motor
1.5 TSI 150 CV
Versión
Formentor
Color
Gris Graphene
Hola, por lo que cuentas, creo que alguno de los productos que le has echado no le gusta a los limpias, se quedan atascados en el y por eso dan saltos.

Una solución drástica pero eficaz sería pulir el cristal con una esponja de pulido y líquido de pulir, de esta forma eliminarías todos los productos que hay en el cristal.

Mira este vídeo para hacerte una idea:

Yo tengo aplicado aquavelox, y el otro día llovía a mares y tuve que utilizar los limpias. También me pega saltos.. yo creo que es el sellante de cristales.
 

BrOu

Forero Experto
Ubicación
Ourense
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Negro Midnight
El mío tb pega algún salto y creo q es por el sellado
 

Eitex

Forero Habitual
Motor
1.5 TSI 150 CV
Versión
Formentor
Color
Gris Graphene
Yo utilizo también luminia o rain x y va de lujo
Yo con anterioridad use rain-x y funciona bien, recién aplicado no hacía falta usar los limpias.

Ahora tengo Aquavelox, lo aplique este lunes pasado y todavía no he usado los limpias.

Veré si se quedan enganchados los limpias y hay que aplicar con asiduidad o hay otro problema...
 

David MA

Forero Habitual
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Gris Graphene
Llevaba tiempo pensando en abrir un hilo con este tema, que a mi también me pasa.

Yo tengo puesto un PPF especifico para lunas, para evitar los chinazos, y repelente al agua. Que los limpias fueran a tirones daba por echo que tenía algo que ver llevar el PPF, pero ahora que os leo ya tengo mas dudas.

Lo que si he notado es que cuando empieza a llover, los primeros minutos funciona correctamente. Al rato es cuando empieza a ir tirones, como si cuando las escobillas ya se empapan del todo es cuando las costase deslizar.

A ver si entre todos llegamos a alguna conclusión sobre el tema…

Un saludo!
 

Formentor21

Forero Activo
Hola, por lo que cuentas, creo que alguno de los productos que le has echado no le gusta a los limpias, se quedan atascados en el y por eso dan saltos.

Una solución drástica pero eficaz sería pulir el cristal con una esponja de pulido y líquido de pulir, de esta forma eliminarías todos los productos que hay en el cristal.

Mira este vídeo para hacerte una idea:

La verdad es que me da ‘cosa’ pulir los cristales, por si no lo hago bien y dejo algun arañazo...
Algún producto que sirva para eliminar los productos del cristal?
 

DANIGS

Forero Experto
Ubicación
Tarragona
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Rojo Desire
La verdad es que me da ‘cosa’ pulir los cristales, por si no lo hago bien y dejo algun arañazo...
Algún producto que sirva para eliminar los productos del cristal?
Muchas veces esos saltos y falta de suavidad en el barrido es por suciedad.

Por lo que vale, haz la prueba con Luminia. Para mi no hay producto igual para cristales.

Lo extiendes con un paño y lo dejas secar dos o tres minutos. Se queda como blanquecino. Luego se retira con un paño seco y a disfrutar del silencio y la suavidad del barrido. Además una vez limpio el cristal las gotas resbalan como si llevaras Rain-X

Eso si, a los que llevan algún tratamiento en los cristales, el Luminia seguro que lo elimina.
 
Última edición:

Eitex

Forero Habitual
Motor
1.5 TSI 150 CV
Versión
Formentor
Color
Gris Graphene
Muchas veces esos saltos y falta de suavidad en el barrido es por suavidad.

Por lo que vale, haz la prueba con Luminia. Para mi no hay producto igual para cristales.

Lo extiendes con un paño y lo dejas secar dos o tres minutos. Se queda como blanquecino. Luego se retira con un paño seco y a disfrutar del silencio y la suavidad del barrido. Además una vez limpio el cristal las gotas resbalan como si llevaras Rain-X

Eso si, a los que llevan algún tratamiento en los cristales, el Luminia seguro que lo elimina.
Cómo comento, yo lo llevo recién aplicado y no he comprobado su funcionamiento.

Mañana hablaré dónde lo he comprado y les expondré el tema.

Si me da problemas eliminaré el producto y probaré el Luminia.

Cuando los utilicé, hace unos 6 años, probé con tres marcas diferentes y todos daban problemas, al final los dejé de usar...
 

DANIGS

Forero Experto
Ubicación
Tarragona
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Rojo Desire
El único problema del luminia es que hay que tener cuidado con las gomas por qué al ser porosas se van a quedar blanquecinas
Así es, aunque con un paño húmedo se elimina el producto de las gomas y vuelven a quedar perfectas.

También hay que ir con cuidado si se aplica por la parte interior de los cristales. Al secarse y limpiarlos con el paño limpio, va a caer polvillo blanco (no el que a algunos les gustaría) sobre el salpicadero. Pero es tan fácil como limpiar primero los cristales y luego quitar el polvo y aspirar el interior.
 
Última edición:

Juanmix

Forero Activo
Motor
1.4 e-HYBRID 245 CV DSG6
Versión
Formentor VZ
Color
Gris Magnetic Mate
A mi me pasa lo mismo, si hay mucha agua va bien pero en cuanto se secan un poco va a tirones. Le diste coating en la luna?
 

DANIGS

Forero Experto
Ubicación
Tarragona
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Rojo Desire
Nada, no le he dado ningún producto especifico... O por lo menos, ninguno intencionadamente...
Probare con el luminia para ver que tal queda y si mejoramos un poco
Debería mejorar radicalmente. No solo un poco, sino solucionar por completo esos saltos.

Yo hace bastantes años que lo utilizo. En el caso del Formentor me sorprendió precisamente que ya de nuevo y al activar los limpias con lluvia diera esos saltos y fueran tan ruidosos. Pero como te comento es a causa de la suciedad. Y más siendo nuevo, que viene muy sucio y contaminado.

Lo limpié con Luminia y asunto resuelto: se acabaron los ruidos y rebotes de los limpias para pasar a tener un barrido silencioso y suave.

De hecho haz la siguiente prueba: pasa la yema de los dedos por el parabrisas antes de limpiarlo a ver si notas que el parabrisas está como rugoso. Después de la limpieza pásalos de nuevo a ver si notas diferencias al tacto.
 
Última edición:

Handyman

Moderador
Miembro del equipo
Algo a tener en cuenta también es el líquido limpiaparabrisas.
Puede ser el de origen ó no, puede ser que los hayamos mezclado.
También que su formulación reaccione con algunos tratamientos y algo pase.
Por último que hayamos pasado el trapo limpiando la escobilla y eliminemos el grafito lubricante del filo.
Como veis pueden haber diversos factores para tener muchos el mismo problema.
 
Club Foro Seat Arona
Arriba Pie