Error : Se desactivan los asistentes a la conducción | Club Cupra Formentor

Error : Se desactivan los asistentes a la conducción

valdus

Forero Experto
Ubicación
Sant Quirze del Valles
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Magnetic Mate
Buenas tardes, como algunos sabréis tal y como he comentado en otros posts, al poco de recibir el coche, empece a tener problemas con las ayudas a la conducción, estoy conduciendo tranquilamente y de repente me aparecen una serie de mensajes el el cookpit conforme estan desactivados los sistemas de ayuda a la conducción, uno a uno me van apareciendo, que si el esp, el line assist, los sensores...etc...total que lo llevé al taller la semana pasada, hicieron un par de actulizaciones/campañas que tenían por parte de cupra, resulta que lo recojo y hoy he vuelto a tener los mismos problemas, voy conducciendo y me vuelven a salir todos los fallos, a lo que también noto que en modo D la gestión de las marchas no la hace correctamente o cambia muy pronto o estira la marcha mucho, a alguien le ha pasado algo parecido? o conoce a alguien con un CUPRA/SEAT/VW que le haya pasado lo mismo?
Esta tarde llamaré al taller de nuevo, pero me da a mí que están bastante perdidos y no quiero dejar el coche en el taller indefinidamente, a parte que me tiene preocupado el tema.
Os pongo una foto con los errores.IMG_5722.jpg
 

Enrique

Forero Experto
Ubicación
Bilbao
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
Vaya lata, Valdus. Yo tengo un Tiguan TDI con DSG del 2017 que la verdad es que va como la seda. No he tenido ningún problema, tampoco con los asistentes. Me temo que no te quedará más remedio que llevarlo de nuevo al taller hasta que den con el fallo. ¡Ánimo!
 

jrparejo

Forero Experto
Ubicación
Granada
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
Veo que lo llevas en modo cupra, la pregunta es? porque el cambio va en D y no en S que es como deberia de ir en Cupra?
 

valdus

Forero Experto
Ubicación
Sant Quirze del Valles
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Magnetic Mate
Si @Enrique, me da a mi que me va a tocar dejarlo, y no me hace ninguna gracia, pero bueno a ver que me dicen esta tarde..
Hola @jrparejo, pues lo tengo en Cupra D porque he estado haciendo pruebas y ahí se ha quedado, no es por nada en especial, y respecto al software te adjunto foto
C563D910-43ED-4409-A6CF-4453FA1B46C4.jpeg
 

jrparejo

Forero Experto
Ubicación
Granada
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
En modo Cupra el cambio estira mucho, en modo normal va muy fino, mi anterior coche era un volvo con cambio automatico Aisin de 8 velocidades y este va muy fino mejor que el del volvo, veo que el el software lleves el mismo que @D.Clemente pero no me cuadra que la base de datos de la navegacion llevas 20.10 y algunos de nosotros tenemos 20.11.
 

jrparejo

Forero Experto
Ubicación
Granada
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
Prueba a hacer reset a la pantalla, aprieta 10 segundos boton de encendido-apagado pantalla y vuelves a mirar el software.
 

valdus

Forero Experto
Ubicación
Sant Quirze del Valles
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Magnetic Mate
Si, se que en modo Cupra estira mucho las marchas y mas en modo sport, pero noto diferencia con el fin de semana donde no había ningún fallo, respecto al reset de pantalla ya lo hice en ocasiones anteriores y no daba error, lo que si es cierto que si aparco el coche con los errores y pasa un rato cuando arranco no hay ningún fallo hasta que pasado un rato conduciendo vuelve a fallar todo.
Ah y lo del software de navegación es posible, tengo que actualizarlo
 

jrparejo

Forero Experto
Ubicación
Granada
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
Entonces lo mejor es llevarlo, todo son actualizaciones y a lo mejor alguna no se ha realizado bien.
 

min_2002

Forero Activo
Ubicación
Zaragoza
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Graphene
Después de recoger el coche el jueves pasado para actualizar dos campañas, una la de keyless y otra la de los controles de seguridadB0BE183A-5F9D-4C11-82D6-9DC6A8632961.jpeg5C7ACD37-0BBC-4B7C-BE75-9BD1B9D011D5.jpeg559B3E9E-3AF9-410B-92C0-A6AE089FA244.jpeg... mi gozo en un pozo, fallos de nuevo, front assist, lane assist, asistente ayuda estacionamiento y apertura de puertas. No se van ni apagando el coche y encendiendo.
 

CFVZ

Forero Activo
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Magnetic
Yo creo que es un tema grave, el concesionario deberia recogerte el coche cuant antes...
 

nethawk

Forero Habitual
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Blanco
¡Hola!

Me dejas un poco preocupado, antes de hacerme la entrega del coche lo he ido a ver para ver que estava todo "correcto" y he visto errores similares en el cuadro... el del concesionario dijo que era por que no estava hecha la pre entrega... veremos cuando me le lo den...

En mi caso empezo por error de Start/Stop, y luego empezaron a saltar todos los asistentes... empieza la diversión!!! :)

¿De que semana es tu coche? El mio es 49...
 

min_2002

Forero Activo
Ubicación
Zaragoza
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Graphene
¡Hola!

Me dejas un poco preocupado, antes de hacerme la entrega del coche lo he ido a ver para ver que estava todo "correcto" y he visto errores similares en el cuadro... el del concesionario dijo que era por que no estava hecha la pre entrega... veremos cuando me le lo den...

En mi caso empezo por error de Start/Stop, y luego empezaron a saltar todos los asistentes... empieza la diversión!!! :)

¿De que semana es tu coche? El mio es 49...
Pues no tengo ni idea de cómo saberlo, me lo entregaron 27 de noviembre, era un coche que había pedido el concesionario y lo compré antes de q llegase, quizá tenga q preguntar en el concesionario para saber semana de fabricación.
Añadimos a la lista de errores “ error freno de estacionamiento, acuda al taller”
 

valdus

Forero Experto
Ubicación
Sant Quirze del Valles
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Magnetic Mate
Juer espero que no sea otro mas a la lista...
Yo lo recogí el 3 de diciembre, pero estaba fabricado ya el coche, así que no tengo manera de saber de que semana es.
@min_2002 si a mi también me ha llegado a salir, y también error en el sistema de propulsión, ayer lo dejé en el taller, hoy aun no sabían que tenía, me han comentado que habían hecho directamente la consulta a Cupra, a ver si mañana les contestaban, así que estoy sin coche para Navidad casi seguro
 

min_2002

Forero Activo
Ubicación
Zaragoza
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Graphene
Juer espero que no sea otro mas a la lista...
Yo lo recogí el 3 de diciembre, pero estaba fabricado ya el coche, así que no tengo manera de saber de que semana es.
@min_2002 si a mi también me ha llegado a salir, y también error en el sistema de propulsión, ayer lo dejé en el taller, hoy aun no sabían que tenía, me han comentado que habían hecho directamente la consulta a Cupra, a ver si mañana les contestaban, así que estoy sin coche para Navidad casi seguro
Imagino que te habrán dejado coche de cortesía al menos, no?
 

valdus

Forero Experto
Ubicación
Sant Quirze del Valles
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Magnetic Mate
Bueno, esta vez nos les he apretado porque estoy de vacaciones y como tenemos dos coches en casa, vamos haciendo, pero como la cosa se demore, si me van a tener que dejar coche de cortesía si o si.
 

nethawk

Forero Habitual
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Blanco
Duda, os sale desde parado? O solo cuando llevais un rato circulando?

Son solo los asistentes? o tambien otras cosas como ESP? Start/Stop?
 

min_2002

Forero Activo
Ubicación
Zaragoza
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Graphene
Duda, os sale desde parado? O solo cuando llevais un rato circulando?

Son solo los asistentes? o tambien otras cosas como ESP? Start/Stop?
Buenos días, hoy no me han salido de momento, ayer me salían al encender el coche, 5 segundos más o menos tardaban en salir los fallos.
 
Arriba Pie