Climatizador dudas y problemas. | Club Cupra Formentor

Climatizador dudas y problemas.

Klaus

Forero Activo
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Graphene
Hoy, después de estar un poco más de dos horas al sol (21 grados) he ido a poner el aire y que "si quieres arroz", nada, ya en movimiento no sé como mi mujer lo ha conseguido poner, pero sin poder modificar temperatura ni ventilación de como lo dejé la última vez, y en la pantalla seguía poniendo que estaba en off :mad:

Vale que me falle la app cada dos por tres o que el asistente de voz no de una, perooooo estooooo!!!!

Y levo sólo un mes con él
 

eljuli

Forero Experto
Ubicación
Toledo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Rojo Desire
Hazte alguna foto por si acaso y vete al conce a que te lo miren, cuanto más lo dejes más pegas pondrán ya que parece fallo desde el principio
 

NAVI

Forero Activo
Ubicación
Bilbo
Creo que la alta temperatura, sobre todo por exposición al sol, afecta bastante a las pantallas, así que sería aconsejable poner parasol cuando quede el coche en el exterior, expuesto al mismo. Tanta mierdelectronica es lo que tiene.
 

Klaus

Forero Activo
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Graphene
Hazte alguna foto por si acaso y vete al conce a que te lo miren, cuanto más lo dejes más pegas pondrán ya que parece fallo desde el principio

Le daré un tiempo, pero me temo que como empiece así... De todas formas al ser por el software (más hardware claro) puede que sea un calentamiento y se pueda ir resolviendo con actualizaciones.

Algo parecido me pasaba en un mazda que tengo, el primer año a veces se calentaba y no podía acceder al contenido multimedia (música), pero con una actualización al año siguiente no lo volvió a repetir.
 

jrparejo

Forero Experto
Ubicación
Granada
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
Le daré un tiempo, pero me temo que como empiece así... De todas formas al ser por el software (más hardware claro) puede que sea un calentamiento y se pueda ir resolviendo con actualizaciones.

Algo parecido me pasaba en un mazda que tengo, el primer año a veces se calentaba y no podía acceder al contenido multimedia (música), pero con una actualización al año siguiente no lo volvió a repetir.
En mi humilde opinión es que no des tiempo, como bien te dice @eljuli, llevalo y que quede constancia del fallo, que es esporadico? mejor, pero si no lo es? siempre es mejor que lo investiguen y estudien. Un saludo (y)
 

AEG

Forero Habitual
Ubicación
Madrid
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Rojo Desire
Creo que la alta temperatura, sobre todo por exposición al sol, afecta bastante a las pantallas, así que sería aconsejable poner parasol cuando quede el coche en el exterior, expuesto al mismo. Tanta mierdelectronica es lo que tiene.
Sí debe ser así. Cuando me falló la pantalla y se puso de color rosa durante 2 días fue después de que el coche estuviese unas 3 horas a pleno sol.
 

llukas

Forero Experto
Ubicación
Bilbao
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
Yo una de las cosas que comenté el otro día al dejar el coche es que la pantalla se me calienta una barbaridad por la parte de arriba me han dicho que creen que con la actualización se corregirá que hay determinadas funciones que se están bloqueando consumiendo muchos recursos y haciendo que la pantalla esté funcionando a tope y se caliente. Explicación del taller.
 

josiyez

Forero Experto
Ubicación
toledo
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Negro Midnight
Eso exactamente era lo que me pasaba a mí cuando lo saqué del concesionario y todo fue resuelto con una actualización
 

ANR

Forero Activo
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Magnetic
Le daré un tiempo, pero me temo que como empiece así... De todas formas al ser por el software (más hardware claro) puede que sea un calentamiento y se pueda ir resolviendo con actualizaciones.

Algo parecido me pasaba en un mazda que tengo, el primer año a veces se calentaba y no podía acceder al contenido multimedia (música), pero con una actualización al año siguiente no lo volvió a repetir.
Vaya tela, supongo que con una actualización se solucionará el problema. Lo del clima en la pantalla, no mola, lo suyo es tener botones físicos. Es importante que tengas imágenes de los fallos de la pantalla. Un saludo
 

josiyez

Forero Experto
Ubicación
toledo
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Negro Midnight
Vaya tela, supongo que con una actualización se solucionará el problema. Lo del clima en la pantalla, no mola, lo suyo es tener botones físicos. Es importante que tengas imágenes de los fallos de la pantalla. Un saludo
Cuando yo lo saqué del concesionario el mismo día que me entregaron el coche y me iba ya para mi casa, resulta que no me funcionaba ni el tema del accionamiento por voz y la calefacción absolutamente nada, me dijo el Cupra Master que seguramente era alguna actualización que me faltaba por hacer, ya que solo traía la de inicio de sistema. Después de que me hicieran la actualización, ya el clima, el accionamiento por voz y todas las cosas me han funcionado bien. Lo que si haré más adelante es pedir cita en la Cupra de Aranjuez para que me echen un vistazo al tema de la ayuda al aparcamiento, ya que un par de veces me ha dejado de funcionar sin motivo y después de parar el coche al volver arrancarlo ya funcionaba todo correctamente y eso no es normal.
 

Canariocupra

Forero Habitual
Ubicación
Las palmas de Gran Canaria
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Negro Midnight
Hoy a mi no me encendía el climatizador y no le había dado sol, apagué el coche y lo volví a encender y empezó a funcionar con normalidad, al igual que el sonido del interior en modo cupra, hay veces que no me suena aunque si le salen los colmillos... es decir que se pone todo en modo cupra, pero no suena por el altavoz, no es que me encante el sonido de 8 cilindros que le han puesto, pero no me gusta que falle la electrónica.... ya se lo dije al master y me dan hora para la semana que viene para resolverlo.
A alguno le ha pasado también?
salu2
 

llukas

Forero Experto
Ubicación
Bilbao
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
Si entre otras cosas también me ha pasado jjj lo tengo en el taller haciendo las actualizaciones.
 

Villa

Forero Habitual
Ubicación
Carballino-Ourense
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Graphene
A mi ayer también me paso lo del sonido en modo Cupra, y eso que la semana pasada lo lleve para la actualización 90q, hoy ya me ha vuelto a funcionar. De todos modos hoy se lo comenté al conce que me llamaron para saber si iba todo bien y tomaron nota y que ya me avisarán.
 

jrparejo

Forero Experto
Ubicación
Granada
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
Yo una de las cosas que comenté el otro día al dejar el coche es que la pantalla se me calienta una barbaridad por la parte de arriba me han dicho que creen que con la actualización se corregirá que hay determinadas funciones que se están bloqueando consumiendo muchos recursos y haciendo que la pantalla esté funcionando a tope y se caliente. Explicación del taller.
Yo tengo las actualizaciones y campaña y te puede asegurar que con saliba fríes un huevo en la parte de arriba y eso de inclinar mapa con dos deos antes te toca la primitiva, en fin ya lo solucionarán🤷‍♂️🤷‍♂️
 

eljuli

Forero Experto
Ubicación
Toledo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Rojo Desire
Yo tengo las actualizaciones y campaña y te puede asegurar que con saliba fríes un huevo en la parte de arriba y eso de inclinar mapa con dos deos antes te toca la primitiva, en fin ya lo solucionarán🤷‍♂️🤷‍♂️
Se me actualizo vía OTA el software teniendo el 1782 y ahora tengo 1790 y lo del GPS con los dos dedos me funciona mejor, va más fluida o esa es la sensación que me da.
 

jrparejo

Forero Experto
Ubicación
Granada
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Azul Petrol Mate
Se me actualizo vía OTA el software teniendo el 1782 y ahora tengo 1790 y lo del GPS con los dos dedos me funciona mejor, va más fluida o esa es la sensación que me da.
El 1.5 que me dejarón era perfecta la pantalla y la suavidad, todo iba perfectamente, lastima que no fuese plug and play:rolleyes::rolleyes:
 

Club Cupra Born
Arriba Pie