Actualización 1898

DANIGS

Forero Experto
Ubicación
Tarragona
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Rojo Desire
Buenos días

Justo hoy hace 5 meses que actualicé a la versión 1896 (en taller) después de sufrir fallitos esporádicos en la 1804, algún cuelgue de navegación, lags, problemas con el techo, etc... El coche tiene ahora algo más de 11.000km y actualicé con unos 5.000km

En estos 5 meses y 6.000 km, la actualización se ha mostrado muy estable. Aún así, alguna chorradita he tenido, que paso a detallar:

- En un último viaje de vacaciones, fui a activar el ACC y me lo desconectaba a los pocos segundos "ACC no disponible". El resto funcionaba perfectamente, incluso el Lane Assist y el Front Assist (En el cockpit me detectaba el coche de delante si me pegaba mucho a él). Paré a echar gasolina y al arrancar todo perfecto. No me lo ha vuelto a hacer. Lo único que se me ocurre es que al arrancar, arranqué también Alexa, puse datos del móvil a compartir, móvil en el cargador... Todo a la vez. Quizá algo no terminó de cargarse correctamente.

- Hace poco, me quedé sin audio en el coche al arrancar. Apagué, cerré el coche, volví a abrir el coche y todo operativo. Eso solo me lo hizo antes una vez con la 1804 pero tardó en solucionarse.

- De vez en cuando, me sigue fallando la luz del plafón superior (se apaga a los 2-3 segundos de abrir una puerta cuando entro al coche). La ventaja es que ahora el plafón no se queda colgado como me hacía con la 1804 por lo que le doy al sensor de luces y se encienden.

Lavo el coche casi semanalmente y con la 1804 en seguida aparecía algún fallito de problema con sensores tras lavarlo. No he vuelto a tenerlos, incluso metiendo agua a presión en sensores, radar de proximidad, etc. Todo perfecto.

He usado el navegador del coche durante 1.500 km en mis viajes de vacaciones y perfecto. Sin lag, sin cuelgues y sin fallos. A mí me gusta mucho y cubre de sobra mis necesidades, llevándome a destino sin problemas. No uso Android Auto ni Apple Car

Por lo demás, ningún cuelgue, ningún fallo de sensores y ningún aviso. Sigue yendo fluida y sin queja. Tampoco ningún fallo en marcha. Todos los fallos me han ocurrido por una carga "defectuosa" inicial del sistema. La apertura del techo solar no me ha fallado tampoco en ningún momento (y lo he usado a diario en verano).

No es perfecta, pero la 1896 en mi unidad funciona muy bien. El único fallo "reincidente" es el de la luz del plafón pero me molesta tan pocas veces que no le doy importancia. Sé que hay una 1898 pero salvo que alguien reporte que es la "refinitiva", no tengo ninguna prisa en actualizarla.

Un saludo
A mi me han actualizado a la 1898 hace unos días, pero desde ese día he usado el coche muy poco. En cuanto vuelva a la rutina y le de uso te digo.
 

jarnaez

Forero Novato
Color
Azul Asphalt
Solamente informar que ayer pasé por el taller y me dejaron el coche actualizado a la versión 1898. No me supieron decir qué mejoras o fallos soluciona esta versión porque era muy nueva y no tenían información. No he cogido apenas el coche así que no puedo decir si he visto algo raro/nuevo. Espero que al menos el problema con los logotipos de ciertas emisoras de radio esté solucionado.
 

Glendom

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Blanco
Solamente informar que ayer pasé por el taller y me dejaron el coche actualizado a la versión 1898. No me supieron decir qué mejoras o fallos soluciona esta versión porque era muy nueva y no tenían información. No he cogido apenas el coche así que no puedo decir si he visto algo raro/nuevo. Espero que al menos el problema con los logotipos de ciertas emisoras de radio esté solucionado.
Cuánto tiempo te tardaron en hacer la actualización?
Yo he llamado al taller y me dicen que lo tengo que dejar por lo menos dos días para hacerlo
La verdad es que me he quedado sorprendifo.
 

pililillo87

Forero Experto
Ubicación
Granada
Motor
2.0 TDI 150 CV
Versión
Formentor
Color
Gris Magnetic
Cuánto tiempo te tardaron en hacer la actualización?
Yo he llamado al taller y me dicen que lo tengo que dejar por lo menos dos días para hacerlo
La verdad es que me he quedado sorprendifo.
Normalmente son unas horas cuando nos hicieron la actualización anterior de las gordas
 

eljuli

Forero Experto
Ubicación
Toledo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Rojo Desire
Creo que son tres horas en concreto pero eso sí están pendientes del coche cosa que no creo por que para ellos es una perdida de tiempo, también las ganas que tengan
 

Glendom

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Blanco
Creo que son tres horas en concreto pero eso sí están pendientes del coche cosa que no creo por que para ellos es una perdida de tiempo, también las ganas que tengan
Eso me lo dijeron en tu concesionario.
 

grande00

Forero Experto
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Negro Midnight
Cuando yo lo lleve para actualizar a la 1896 (perfecto funcionamiento desde entonces) me tardaron una mañana, lo deje a las 8 y lo recogi al medio dia.
 

Javibl4

Forero Novato
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Gris Magnetic
Hoy lo llevé al taller, ya que se me había quedado una actualización enganchada y estaba en la A896, me lo han actualizado a la 1898,habrá estado en taller durante 3 horas y me han recomendado que no actualice desde el coche sino que pida cita y vaya allí. En principio todo esta en orden y sin cambios físicos aparentes.
 

jarnaez

Forero Novato
Color
Azul Asphalt
Cuánto tiempo te tardaron en hacer la actualización?
Yo he llamado al taller y me dicen que lo tengo que dejar por lo menos dos días para hacerlo
La verdad es que me he quedado sorprendifo.
Pues dejé el coche a las 8:15 y para las 12:15 me llamaron que estaba listo. Me dijeron que era actualización grande y por eso llevaba unas horas. Pero dos días me parece una barbaridad, la verdad.
También me dijeron que las actualizaciones OTA (las que nos saltan en el coche) son siempre muy pequeñas, porque para las grandes la casa obliga a llevar el coche al taller y seguir un protocolo muy estricto: desconectar la batería, conectar el coche con algún aparato...
 

DANIGS

Forero Experto
Ubicación
Tarragona
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Rojo Desire
Tras un par de días de uso con la 1898 puedo decir que una mejora que he notado respecto a la 1896 es que los logotipos de las emisoras de radio ahora se me actualizan bien en el virtual cockpit.

Con la 1896 me pasaba que al arrancar el coche, cuando cargaba todo el sistema y ya sonaba la emisora que tenía seleccionada, el logotipo no se mostraba en el virtual cockpit. Tenía que cambiar de emisora para que se actualizara y se mostrara. En cambio con la 1898 eso ya no me pasa. Es decir, al arrancar el coche, se carga también el logotipo de la emisora.

Debo decir que yo no llevo los logotipos de emisoras desactivados.
 

Pecci

Forero Experto
Ubicación
Rivas Vaciamadrid
Motor
2.0 TSI 245 CV DSG7
Versión
Formentor VZ
Color
Gris Magnetic
Bien, bien, son chorraditas que van mejorando y puliendo. Lo que comentas me ocurre de vez en cuando, tanto con logos de la radio como con los de la música que escucho desde el USB. Pero no me pasa siempre ni mucho menos. Digamos que un 10-20% de las veces

Síguenos informando de mejoras que notes, please

Muchas gracias
 
Última edición:

Formhector

Forero Experto
Ubicación
Alovera
Motor
1.4 e-HYBRID 245 CV DSG6
Versión
Formentor VZ
Color
Negro Midnight
Bien, bien, son chorraditas que van mejorando y puliendo. Lo que comentas me ocurre de vez en cuando, tanto con logos de la radio como con los de la música que escucho desde el USB. Pero no me pasa siempre ni mucho menos. Digamos que un 10-20% de las veces

Síguenos informando de mejoras que notes, please

Muchas gracias
Eso es. Parece que lo van puliendo.
Alguna de esas chorraditas ya se ha cobrado por ahí algunas centralitas... o_O
 

Josema62

Forero Novato
Ubicación
Valladolid
Motor
2.0 TSI 310 CV DSG7 4Drive
Versión
Formentor VZ
Color
Gris Magnetic
Hola buenas tardes, respecto a las actualizaciones, para saber que versión tengo instalada me voy "Ajustes" e "Información del sistema" y veo la pantalla que os adjunto .... supongo que es así...??
El caso es que tengo cita para el taller dentro 15 días, por que tienen que hacer una que debe durar unas 3 horas y pico, debido a los fallos que me dan el "Travel Assist" y el "Emergency Assist" antes lo daba esporádicamente y ahora es casi de continuo.
A un amigo le pasaba lo mismo en un SKODA Karoq (que comparte muchos elementos mecánicos, ambos son del grupo Volkswagen ) y después de realizar la actualización, el problema seguía igual, y al final tuvieron que cambiarle el volante entero y el problema se soluciono, (en el volante lleva varios sensores para detectar si quitas las manos del volante, la detección de cambio de carril, etc).
Espero que con la actualización sea suficiente, ya os contaré.
Saludos.
Informacion Sistema.jpg
 

Davidcs

Forero Activo
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Gris Magnetic
Hola buenas tardes, respecto a las actualizaciones, para saber que versión tengo instalada me voy "Ajustes" e "Información del sistema" y veo la pantalla que os adjunto .... supongo que es así...??
El caso es que tengo cita para el taller dentro 15 días, por que tienen que hacer una que debe durar unas 3 horas y pico, debido a los fallos que me dan el "Travel Assist" y el "Emergency Assist" antes lo daba esporádicamente y ahora es casi de continuo.
A un amigo le pasaba lo mismo en un SKODA Karoq (que comparte muchos elementos mecánicos, ambos son del grupo Volkswagen ) y después de realizar la actualización, el problema seguía igual, y al final tuvieron que cambiarle el volante entero y el problema se soluciono, (en el volante lleva varios sensores para detectar si quitas las manos del volante, la detección de cambio de carril, etc).
Espero que con la actualización sea suficiente, ya os contaré.
Saludos.
Ver el archivo adjunto 8755
Lo has hecho bien y tiene la 1788.
Me parece muy antigua. Imagino que no es coche nuevo
 

Formhector

Forero Experto
Ubicación
Alovera
Motor
1.4 e-HYBRID 245 CV DSG6
Versión
Formentor VZ
Color
Negro Midnight
Hola buenas tardes, respecto a las actualizaciones, para saber que versión tengo instalada me voy "Ajustes" e "Información del sistema" y veo la pantalla que os adjunto .... supongo que es así...??
El caso es que tengo cita para el taller dentro 15 días, por que tienen que hacer una que debe durar unas 3 horas y pico, debido a los fallos que me dan el "Travel Assist" y el "Emergency Assist" antes lo daba esporádicamente y ahora es casi de continuo.
A un amigo le pasaba lo mismo en un SKODA Karoq (que comparte muchos elementos mecánicos, ambos son del grupo Volkswagen ) y después de realizar la actualización, el problema seguía igual, y al final tuvieron que cambiarle el volante entero y el problema se soluciono, (en el volante lleva varios sensores para detectar si quitas las manos del volante, la detección de cambio de carril, etc).
Espero que con la actualización sea suficiente, ya os contaré.
Saludos.
Ver el archivo adjunto 8755
La versión es muy antigua. Te la deberían actualizar.
 

Rael

Forero Habitual
Motor
1.5 TSI 150 CV DSG7
Versión
Formentor
Color
Blanco Nevada
Pues dejé el coche a las 8:15 y para las 12:15 me llamaron que estaba listo. Me dijeron que era actualización grande y por eso llevaba unas horas. Pero dos días me parece una barbaridad, la verdad.
También me dijeron que las actualizaciones OTA (las que nos saltan en el coche) son siempre muy pequeñas, porque para las grandes la casa obliga a llevar el coche al taller y seguir un protocolo muy estricto: desconectar la batería, conectar el coche con algún aparato...
¿Y qué cuesta esa actualización en euros?
 
Arriba